Cookie persondata politik for GAFFA A/S
Log ind eller opret en gratis konto
Vis trådoversigt
Del:
  • 03-02-2017
    kl. 11:00

    Gert Andersen

    Jcm 800

    Tak for hjælpen Søren, tjekkede det hele igennem, fandt ud af jeg havde sat en 82k på V1-7 , skiftede til 68k. Det hjalp dog ikke, så var det jo bare igang med div rør, og sørme om jeg ikke fandt en der afhjalp problemet 🙂

    Hilsen Gert

    Svar på dette indlæg
  • 31-01-2017
    kl. 12:16

    Søren Alwan

    Guitarens...

    volumepotmeter eller forstærkerens?

    Hvis det er guitarens, kunne det tyde på, at der af den éne eller anden årsag ligger DC-spænding på indgangen. Et defekt indgangsrør ville være den oplagte forklaring. Men der kan også være andre ting i spil. Svært at sige ret meget mere fornuftigt ud fra de forhåndenværende informationer.

    M.v.h.

    Søren Alwan

    Svar på dette indlæg
  • 31-01-2017
    kl. 14:46

    Gert Andersen

    Jcm 800

    Hej Søren , det er guitarens volume pot der skratter, og kun i Jcm800.

    Hilsen Gert

    Svar på dette indlæg
  • 31-01-2017
    kl. 15:21

    Søren Alwan

    Er det...

    både i high- og low-input?

    Men det første, jeg ville prøve, er som antydet tidligere et andet indgangsrør.

    M.v.h.

    Søren Alwan

    Svar på dette indlæg
  • 01-02-2017
    kl. 19:25

    Gert Andersen

    JCM 800

    Hej Søren,,, den gør det lun i high input

    Hilsen Gert

    Svar på dette indlæg
  • 01-02-2017
    kl. 20:52

    Søren Alwan

    Jamen...

    hvis du ellers er 110% sikker på, at dine forbindelser er korrekte omkring indgangsrør og -bøsninger, ville jeg som tidligere nævnt prøve at sætte et andet "known to be good" ECC83 i som det første rør.

    M.v.h.

    Søren Alwan

    Svar på dette indlæg
  • 03-02-2017
    kl. 11:00

    Gert Andersen

    Jcm 800

    Tak for hjælpen Søren, tjekkede det hele igennem, fandt ud af jeg havde sat en 82k på V1-7 , skiftede til 68k. Det hjalp dog ikke, så var det jo bare igang med div rør, og sørme om jeg ikke fandt en der afhjalp problemet 🙂

    Hilsen Gert

    Svar på dette indlæg
  • 03-02-2017
    kl. 12:04

    Søren Alwan

    Jamen...

    selv tak. Det var jo fint, at du fandt problemet.

    Og forskellen på, om du har 68 eller 82 kiloohm i serie med rørets styregitter er nok noget nær nul. Dét, det påvirker, er frekvensen på det lavpasfilter, som denne modstand danne sammen med rørets indgangskapacitet. Og et enkelt skridt op eller ned her gør altså ikke nogen mærkbar forskel. Og det får da slet ikke dit volumepotmeter til at skratte.

    M.v.h.

    Søren Alwan

    Svar på dette indlæg

Skriv svar

Log ind eller opret en gratis konto for at tilføje indlæ til forumet.

Om Soundcheck | Annoncer | Kontakt | Jeg er lavet af BandBase.dk og GAFFA.dk